Always Crash on mac


#1

49Hello …

My sktchup always crashed when I ask for a rendering using your app …
I’m in a pro version…
I look after the monitoring of my mac (16gRAM) and the processor is 99,97% activity as soon as I press the Fx button.
Please need your help.
Thanks


#2

Hi papajohn,
we need some more information to help you:

  • which SketchUp version;
  • OSX version;
  • does it happen with any project, even with an empty one?
  • do you have AmbientOcclusion installed?

Alberto


#3

51

Yes it’s happen also with empty project…
No AO installed


#4

Excuse me AO installed


#5

We also need to know:

  • which SketchUp version (asked also in our previous message)
  • is AmbientOcclusion trial expired?
  • did it work in the past?
  • have you purchased SketchFX?

Please make sure to answer to all the questions.


#6

Hello,

Yes I’m in pro version of sketchupFX
So I bought AmbientOcclusion yesterday and the problem is still existing !
Yes It worked before in the demo version


#7

Please follow these steps in order to solve the problem:

  • uninstall the current version of AmbientOcclusion from SketchUp
  • download the version of AmbientOcclusion you purchased yesterday (using the link provided in the purchased confirmation email)
  • run SketchUp and install AmbientOcclusion
  • activate AmbientOcclusion (though the menu plugins->AmbientOcclusion->Activate)

#8

This is exactly what I’ve done…


#9

Have you tried running AmbientOcclusion alone?


#10

I have the same problem in Sketchup Pro 2018. I’ve downloaded the latest (trial) version. I open up SU2018 with an empty scene and run Sketchfx and it crashes straight away.

I’m running Yosemite, with 3.2Ghz Intel Core 5 Processor, with 12Gb memory and NVIDIA GeForce GT 755m 1024mb graphics card


#11

Have you installed also Ambient Occlusion? If so, is it the latest version?


#12

Hi Alberto.
I’ve literally tried everything. I have no problem getting AO to work, but when I try running Sketch FX then Su crashes. Ive installed SketchFX and tried running it with and without AO installed.I’ve even reinstalled SU 2018 and deleted all the presence files. I sooooooo want this to work


#13

Hi Rimmo,
could you please tell me which version of AO and SketchFX are you running? (please check in the extension manager)
Have you tried with SU 2017? Could you also please try uninstalling AO before running SFX?
Thanks

Alberto


#14

Hello Alberto

I’ve uninstalled AO, but it still crashes. It was version 1.15.0. SketchFX is 1.0.14
Thanks
Simon