Imported Camera view is missing?

Upon upgrading to FluidRay 3.0.2 there seems to be a different behaviour.

I have set up a scene in Sketchup to be a true PLAN VIEW of a model…directly overhead.

When I bring this model into FluidRay, I don’t have the option to select “imported view” under the Camera Tab…only the “perspective” view. (see attached image)

Is this normal?

How would I go about setting up a true overhead plan view as a camera view that FluidRay will recognize?


Hello Greg, what version of FluidRay was working correctly? Do you mind sharing the SketchUp file that is not working? (You can remove the objects in it and just leave the camera that is not importing correctly)

Hi Nicola, I’m uncertain the release version prior to the 3.0.2 upgrade i installed. I can only assume it was the previous version, as I update as they become available.

Here is the SKP file. Basically I want to create a plan view without any perspective. I have set up the scene “plan” as the camera view in SKP, then intend to render that scene view in FluidRay.

I’ve left the model in the scene otherwise it wouldn’t make any sense. Also a screengrab of the model in SketchUp…and how it appears in FluidRay without any option to select “imported camera”.

BTW…cannot upload the .SKP file because

it is not a supported file type, please provide email.


My bad…had to .zip the .SKP file :slight_smile:

SigSPA_Chalet_Auto Cover_June (2.7 MB)

Hello Greg, thanks for the file, we’ll take a look at the issue.

I’ve seen the new “scene” views in the Camera pallet, however they all show up, except for any PLAN view I create. Is FluidRay unable to display a true overhead, non-perspective PLAN view?

Currently, only perspective views are supported