Nodes Disappearing in the Regular!


#1

I am having a huge problem lately. Its making me extremely worried in terms of being able to rely on this plugin. I have found that I will start a series of nodes and create what I want to create in Viz then all of the commands will disappear in viz but the model it output will stay on my screen…What the heck is breaking the link and deleting the nodes?

It has happened under the circumstances below

  1. Start modeling with the nodes…output geometry…open some other programs…or just step away from my computer for a while. When I come back Viz has closed its self and when I reopen it all nodes are gone but the geometry is still in Skup.

  2. Modeling in Viz and all of a sudden it will close its self. When I immediately reopen Viz all nodes are gone.

This is F’ed up as it requires you to completely start over…This is devastating in many circumstances, especially in our professional design office setting. Can you please GOD give us an option to save the nodes in a separate file?!..This way we can actually protect where we are and and even option it across various computers which have a viz license!!!


#2

There is a way to save nodes into “containers” for later reuse. Please check this tutorial:

https://www.fluidinteractive.com/products/sketchup-extensions/viz/help/containers/


#3

Please dont ignore the actual main issue from my post. Why are the node disappearing at all. Please, you have to address this! This is such a great great program that has so much potential but i am seeing that it is entirely unreliable. I have bought two licenses form you for this program and I just signed up for your monthly subscription. For all this money you really need to describe why this is happening. I have also bought Fluid Importer and two licenses of Bool Pro. I really love your products so please send some of the love back.


#4

We are looking into the issues, but we first need to reproduce the problem. Has you noticed if that happens when Sketchup is auto-saving? Does disabling SketchUp auto save remove the issue?