AmbientOcclusion integration


#1

The upcoming release of SketchFX will feature AmbientOcclusion integration. Using AmbientOcclusion will be as simple as adding another layer to your effect. Here’s a comparison between with and without AmbientOcclusion applied:

Without AmbientOcclusion layer:

With AmbientOcclusion layer:


#2

I have purchased SketchFX pro, and am demoing AmbientOcclusion, I am trying to add AmbientOcclusion to a SketchFX as indicated by the website. It appears that it should be an option in the drop-down menu when adding effects in SketchFX, but i am not seeing it. I can use AmbientOcclusion separately, but I cannot seem to “integrate” the two.

I really like the two programs and would be excited to see them blended, can you help me resolve this issue?

Thanks!

Rocky


#3

Hi Rocky,
you need to download and install the latest version of SketchFX and AmbientOcclusion in order to use the integration feature. You probably have SketchFX 1.0.2; please download the 1.0.3 here:


and simply install it.
Regards,

Alberto


#4

Thanks, that worked. However, now when I attempt to use it, it gives me this message in the processing message area: "Error on Lines: No image specified"
Ive seen this error message before when experimenting with other changes in effects and related parameters, what does this message refer to? Also, I haven’t been able to locate a guide or instruction manual for SketchFX or AmbientOcclusion, do you know if there is a PDF guide somewhere?

Thanks!

Rocky


#5

That error is about a layer called “Lines”: it’s an image layer and needs a input file. Looks like no input file has been specified. Here you are SketchFX help page:

http://www.fluidinteractive.com/products/sketchup-extensions/sketchfx/help/

Alberto


#6

So, Im already a full (and happy) AO-EX user, and now trying out SketchFX.

When I utilize any of the SketchFX presets with AO effects in the stack, it tells me AO is not installed. So, does Sketch FX not know AO’s big brother AO-EX, or is it just a versioning fluke?

Thoughts?

Cheers! P


#7

AmbientOcclusion Ex should definitely be recognized by SketchFX. We’ll investigate the issue.


#8

SenovvA_ADP, you need the latest versions of both AO (1.9.7) and SketchFX (1.0.6) in order to user the integration feature. You can check the installed versions by going to SketchUp’s preferences / extensions window; you can download AO and SketchFX here:


If it still doesn’t work, please tell us something about your configuration: operating system, SketchUp version (also if Make or Pro).

Thanks


#9

Thank you much! The update to AO Ex v1.97 (form v1.93) was the trick! Have purchased SketchFX EX and am happily “off to the races” with output. THANKS!