Failed to load extension

Hello There,
I can’t install the Plugin, says Failed to load extension, dll not loaded (127):


any suggestions?

Normally this error is due to your system missing the Visual Studio runtime libraries, you can install them from here:

Hi Nicola,

thanks for your fast reply.
unfortunately it doesn’t work. I have disinstalled the extension, istalled the runtime library and reinstalled…
Nothing, still the same errorcode. It is Windows 10 and Sketchup 2023 Professional…

Other hints? I really would need a simple renderer to be used inside of sketchup, ambientocclusion seems to be the right thing but still doesn’t work :frowning:
Any other suggestion?

There might also be conflicts with other extensions. For example, we are aware that the extension Brighter 3d prevents other extensions from loading. Please disable or uninstall those extensions, restart SketchUp, and try with AmbientOcclusion again.

Thanks Nicola,
right, I disinstalled plugins not needed, it works quite good. But sometimes Sketchup blocks.
But this is what I am looking for, simple to handle inside Sketchup! Thanks

For the records, what was the extension causing problems?

Hi Nicola,

unfortunately, I disinstalled a bunch of plugins. There was Brighter 3D among them, so may be this was the problem…