Hide emissive object but show light


#1

I have setup a plane from the standard models and attached an emissive material to it to highlight some dark sections of my model. The issue is that the plane is reflecting in the model because of its shiny material. Is it possible to hide the plane, but have the emission work?

Thanks, Randy


#2

It’s not possible to hide the material, but you can try setting the reflection to zero in the emissive material.


#3

Thanks Nicola, I think I was thinking of lights in Flamingo, where you hide the light object so it doesn’t show in a scene. It still works for me.