How can I change the scale of an environment?


#1

Hi all,

I have been working in this scene in Shade, using the right scale in mm as always, but when I try to render using one of FR`s environments, the objects appear to be really small. This is the first time this happens to me, it always worked great but for some reason it happens in this particular scene.

I tried changing the scale of the model via the Scale tab in the Shade 3D scene node, the model gets enlarged but its scale in relation to the environment remains the same. I tried using other models again just to check and they work fine. How can I change the scale either of the overall scene? Maybe is there a function like when you import an OBJ model, that FR ask for its scale? I am sorry I can`t post some images, as I signed an NDA for this project.

Thank you very much

Diego


#2

Hello Diego,

Not sure what’s happening. Isn’t there any way you can reproduce the problem on a simple scene?


#3

Hi Nicola,

I am sorry, it was late last night and I forgot I could share some scenes not showing everything.

Here are some screen captures I made.



Maybe it is a bit difficult to see in the images, but that platform is supposed to be 10 meters long, and the human figure is around 1,80 m. The environment looks blurry and big. I tried with the different environments but they look all the same. In Shade you can see the girl is to scale at 1820 mm tall.

But when I create a new scene and include the girl only as an example, here are the resulting images:



Here the grass looks to scale with the woman, and again in Shade she is 1820 mm tall:

I am not sure if I did something wrong at some point with the scene, at one point I tried selecting the Shade 3D model node and changing its scale to a larger size, but the results were the same. The camera settings are the default for both scenes.

Any help will be really appreciated, thanks!

Diego


#4

Hi Diego,

It looks like you have a pretty narrow field of view. Can you try increasing it and see if that makes a difference?


#5

Hi Nicola,

I think that did the trick! As I use to create interior studio scenes, I didn’t realise that changing FOV to a narrower number would result in that. But increasing it to 50 or so seems to work great. Thanks!!

Diego