New weird issue Black spots

I have found a work around for a lot of bugs in this program and am able to get decent results. But for this one project it is making black squares more and more the longer it runs. It starts normally. It crashes when I try to use something other than the one it starts on by default. The model is decent sized but I have rendered on much more bulky and complicated models with out it crashing. (there are some that are too big…) It was a 2008 model that I have cleaned up and updated. It does the same thing when I copy the model into a new file (but has not crashed yet).


When I start there are none. This is a second into rendering.

after 40 seconds.

Well I seemed to solve the problem. I made sure the glass was all Sky Reflection and removed most of the materials that were Pictures from the site. Don’t ask me how that helped. My best guess is that it did not know how to make the reflection of the picture material on the glass?

What happens if you remove everything from the model but the glass windows? Do you still get the black dots?

Based on the way it was solved I would think that the windows alone would render fine. I think it was the interpreting the picture from the site that caused the problem.