Noise in Interior Renderings


#1

Hi,
Any tips how to remove noise from interior renderings? So it look Clean. :slight_smile: :
Just like the images shown on the fluidray website!

Thanks!


#2

Without seeing any images showing what you mean, longer render times and maybe better HDR.


#3

Hi Rhinorudi,
I’m having the same problem with noise :

This image is from a rendering I did last night. FluidRay RT says that it took 8h 26m. However when I looked at my computer this morning it was hibernating? I looked in on it after a couple of hours last night and it was rendering, so I know that it has been running for that long.

This second image is a small test which took about half an hour I did earlier yesterday. Here the noise is very pronounced :

I’m using an HDR image, resolution 15000 x 7500 pixels in 72 dpi - size 329MB, for lighting the scene. It has 50 in RGB color scaling. Is that the light in the scene?

It is rendered on a Core i7 6700 processor, 4.2 GHz (turbo) with 32 GB of ram.


#4

Maybe do a test with a higher DPI HDR, that is my suggestion at this point. Well now that I look at the HDR I use they are a little smaller than the one you used and are 72 DPI. I do jewellery though, so my renders are simpler .

Not sure if that helps or adds more confusion, but maybe look at simple studio HDR as well. Have you looked at HDR LightStudio?


#5

Thanks for your thoughts :slight_smile: I have now also tried a Peter Guthrie HDR image from my work computer and that is also just in 72 dpi and actually smaller resolution then the first HDR. I still get the same noise though… Must be some settings that I don’t understand yet in FluidRay RT. Ah, jewellery sounds cool, and small. I work with interior renderings and furniture design, and up until now I have been rendering with Vray 2.0, but I loath all the tons of settings and tweaks needed to produce a good rendering. Therefore FluidRay RT seems like a really good alternative. I just need to figure out how the settings work, and if I can use distributed rendering on the servers at work as well as queuing up multiply renderings.


#6

@Sergio

I experience the same problem, usually when there are several lights or emitting objects in the scene.

An alternative solution I use is to reduce noise in Photoshop with Nik Collection’s Dfine filter, helps a lot to get rid of some unwanted noise and has some control to keep the images sharp.