Render has no color


#1

Hello

I’m new to AmbientOcclusion, but I have used it in the past successfully. Today, though, I’m trying to render and office interior and it’s all en grayscale (or rather “brownscale”) even though there are objects in the SketchUp view that are in color. I’ll try to upload a screenshot of each to show you what I mean. How do I get color? I have it set to color and I’m using the Realistic-interiors.prs.
Thanks.

Also, is there any sort of user’s manual for AO?


#2

AmbientOcclusion uses only the material that is assigned to the front faces. Please make sure the front faces have the proper material.
What preset are you using? Have you tried with “Realistic Interior”?


#3

Thank you for your reply. Yes, I’ve been using Realistic-Interior.prs the whole time. The strange thing is that I just tried again and now it’s showing the color of the objects. I don’t think I made any changes to the settings. I don’t know what to say, except that I hope it stays this way! Any comments are welcome.