Render Window is blank


#1

When using the render window in AO Pro trial…the pop up window is white. The program generates a rendering, but you cannot see result until you open saved file.


#2

Have you tried with different scenes? Does it happen in the viewport or also while rendering in a separate window?


#3

the same problems,and tried many times, it still does not work


#4

Can you please give us more infos about your system? (Processor/Video Card/Operating System/SketchUp version)


#5

Im having the same trouble… blank screen in separate window, can only save render to see it.
And right clicking on the render only allows limited menu items… cannot change background and other things…


#6

BTW, Im using Windows 10 and Sketchup 2016…
AO-EX ver 1.9.7


#7

Does it work correctly when you do “Render Viewport”?


#8

Yes, it seems too… but when I right click for menu options i only have Render Mode, Quality and Shadow, the other options like background color, gain etc… do not function.


#9

It looks like it’s a conflict with other extensions. Can you please try to disable all the other extensions and leave only AmbientOcclusion Ex active?
To disable extensions:

  • Go to Window -> Preference -> Extensions
  • Untick all extensions but AmbientOcclusion Ex
  • Restart SketchUp

#10

Thanks for the suggestion, I did what you said and I still have a blank screen in separate window mode.


#11

Any thoughts on my reply?
Thanks


#12

Can you please give us more infos about your system? (Processor/Video Card)


#13

We might have found the cause of the problem. Does un-hiding Layer 0 fix the issue?


#14

Thanks for your reply, Mac pro 15" Retina display, boot camped to windows 10.
I’ll try the un-hide, but im sure layer 0 was not hidden to begin with.


#15

We just released a new version of AmbientOcclusion that should fix the issue. You can get it here


#16

I installed the new release, but still have the same problem


#17

With the previous version, i got an error open gl 1280


#18

Have you tried updating the video card drivers?


#19

Same here. I was considering purchase, but I have the same problem. The plugin renders in the viewport, but in the render window is blank (white)

It seems this problem persists regardless of OS.

SU 2017
Windows 10.
i7
12gb Ram
Firepro V5900


#20

I see there has been no further progress or any responses regarding this problem.