SketchFX AO Bump Scale not working

Im new to SketchFX, and strugling a bit. Im trying to create a sketch with AmbientOcclusion, just in white shade with the bump map. I achieved it once, and cannot seem to replicate. I attach image of what I got and the settings; but since then I keep just getting a smooth bump surface, no matter what the bump scale?

This second image is what I keep getting, im not getting the bump mapping of the brick?

I have SketchFX Ex and AmbientOcculation Pro installed and licenced.

Hi Squirrel, we’re trying to reproduce the issue without success. Could you please send us this file?


I just started a new sketchup file, droped some sketchup materials and then do SketchFX rend as per screen grabs. Since looking at tutorial on AmbientOcculation, i set material to map sketchup materials to auto, then it works. But surely there must be a setting where AmbientOcculation pick up all the sketcup materials to the auto setting without you haing to assign each material in your project? If I dont assign any material, then the render comes smooth as before.

I’m not sure if I’ve understood correctly, but what you can do is to add a material with matching criteria set to “always” and set type to “auto”. Then you can specify other materials with different matching criteria and place them at the top of the list. SketchUp materials are associated to the first material that matches in that list.