SketchFX not working properly


#1

Hi Alberto,

I have bought a new machine (higher spec) and have transferred my SketchFX Pro & A/O Pro to the new machine and have transferred the licenses over from the license manager. O/A is working fine, however when I try to use SketchFX Pro I get an error message saying (Error on AmbientOcclusion: Unable to run AmbientOcclusion). I have tried uninstalling and reinstalling them both but get the same message.

Please Help.

Thanks


#2

Hi CCL,
please make sure to download and install the latest version of AmbietOcclusion from the User Panel. The latest version is 1.14.2.
Regards,

Alberto


#3

Hi - yes I am using the latest version. To double check - I uninstalled A/O - downloaded the version from the user panel and get the same error message.


#4

Hi CCL,
We’re unable to reproduce the problem. Could you please verify the following:

  • you’ve downloaded and installed SketchFX 1.0.13 (released today);
  • you’ve downloaded and installed AmbientOcclusion 1.14.2 (released last week);
  • you’ve restarted SketchUp after installation;
  • you’ve activated them (through Estensions->AmbientOcclusion/SketchFX->Activate).
    For further communication, please use this contact form:
    https://www.fluidinteractive.com/products/sketchup-extensions/sketchfx/contact/
    I’ll reply to you directly by email.

Alberto