SketchFx Shadows

When I render with SketchFx I get weird shadows. How do I control or turn off the shadow feature? See attachment

You’re probably using a Style layer; every Style layer has a “Shadows” option: you just need to turn it off. If it doesn’t solve the issue, please send us the model (or just the SketchFX .skx project).


Thanks for reply Alberto - I don’t have a shadows effect listed/selected on my options - that I’m aware. See options photo uploaded and retry of FX render showing shadows on street that I need to remove.

From what I can see, those shadow can be either from SketchUp options (SketchUp’s View->Shadows menu) or from the “X-ray” layer. I the first case, I suspect we can’t do much. To investigate further the issue we need the project.