SketchFx Slow and causing Sketchup 2018 "Not Responding Message"


#1

Hi I have just downloaded the 10 day trials for SketchFX and AO, and am finding SketchFx almost unusable.

Im Running an older. But pretty decent machine:
Operating System,Windows 10 Pro 64-bit.CPU Intel Core i7 @ 2.80GHz 61 °C Ivy Bridge 22nm Technology, RAM 32.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard CLEVO P370EM (SOCKET 0) 14 °C
Graphic Generic PnP Monitor (1920x1080@60Hz)
4095MB NVIDIA Quadro K5000M (CLEVO/KAPOK Computer) 46 °C DirectX Support 11.1
Storage 476GB M4-CT512M4SSD2 (SSD) 476GB Samsung SSD 840 PRO Series (SSD) 27 °C

All presets seem sluggish. I haven’t updated the Graphics, but the driver is pretty recent. Im Curious if Sketch FX relies more on CPU or Graphics Card.
Any Thoughts?
Thanks. Dave


#2

Hi Dave,
AO relies mainly on the cpu, sketchfx on both. I suggest you to lower sketchfx resolution and to deactivate the auto-update option. Also make sure to have the latest versions of the plains installed.

Alberto


#3

Thanks Alberto. I’ll give both a try. Let you know how it goes.