Turning off shadows


#1

It seems, no matter what I try, that I can’t turn off “shadows” in my AmbientOcclusion render. There are some scenes (like interiors with no ceiling or roof) where I want just the “occlusion” shading. Any thoughts?


#2

OK, never mind. Just figured it out. I turned down the “shadow contrast” to “0” and that alleviated the hard shadows from the sun.


#3

The proper way to enable/disable hard shadows is by checking/unchecking the Enabled option in the AmbientOcclusion shadow menu, next to the Shadow Contrast option. That said, there was a bug that prevented it to work while rendering in the separate window, but it’s fixed now. You can download the updated version here: